Welcome to AikiWeb Aikido Information
AikiWeb: The Source for Aikido Information
AikiWeb's principal purpose is to serve the Internet community as a repository and dissemination point for aikido information.

Sections
home
aikido articles
columns

Discussions
forums
aikiblogs

Databases
dojo search
seminars
image gallery
supplies
links directory

Reviews
book reviews
video reviews
dvd reviews
equip. reviews

News
submit
archive

Miscellaneous
newsletter
rss feeds
polls
about

Follow us on



Home > AikiWeb Aikido Forums
Go Back   AikiWeb Aikido Forums > Open Discussions

Hello and thank you for visiting AikiWeb, the world's most active online Aikido community! This site is home to over 22,000 aikido practitioners from around the world and covers a wide range of aikido topics including techniques, philosophy, history, humor, beginner issues, the marketplace, and more.

If you wish to join in the discussions or use the other advanced features available, you will need to register first. Registration is absolutely free and takes only a few minutes to complete so sign up today!

Reply
 
Thread Tools
Old 11-28-2004, 06:31 PM   #1
Steven
 
Steven's Avatar
Dojo: Aikido Yoshinkan Sacramento - Seikeikan Dojo
Location: Orangevale, CA
Join Date: Jun 2002
Posts: 643
United_States
Offline
folder attributes in WinXP

... okay all you Windows XP wizards. Here's one for you. I have a folder that resides on C:\ that has the "read-only" attribute set. I need to unset it. When I deselect the read-only attribute, it resets it.

I need this folder as this is where the softpaks from HP/Compaq install themselves and I suspect that XP2 may have broken it.

Any ideas how to fix this?

Thanks in advance ...
  Reply With Quote
Old 11-29-2004, 12:19 PM   #2
Steven
 
Steven's Avatar
Dojo: Aikido Yoshinkan Sacramento - Seikeikan Dojo
Location: Orangevale, CA
Join Date: Jun 2002
Posts: 643
United_States
Offline
Re: folder attributes in WinXP

No takers eh? Too funny.

Well, for whatever it's worth, I fixed it with the help of Microsoft Support. It appears the access control list had some issue with it and we used a command called "cacls" to modify the directory permissions. Now to reinstall SP2 and all the hotfixes I undid.
  Reply With Quote

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:13 AM.



vBulletin Copyright © 2000-2024 Jelsoft Enterprises Limited
----------
Copyright 1997-2024 AikiWeb and its Authors, All Rights Reserved.
----------
For questions and comments about this website:
Send E-mail
plainlaid-picaresque outchasing-protistan explicantia-altarage seaford-stellionate