Welcome to AikiWeb Aikido Information
AikiWeb: The Source for Aikido Information
AikiWeb's principal purpose is to serve the Internet community as a repository and dissemination point for aikido information.

Sections
home
aikido articles
columns

Discussions
forums
aikiblogs

Databases
dojo search
seminars
image gallery
supplies
links directory

Reviews
book reviews
video reviews
dvd reviews
equip. reviews

News
submit
archive

Miscellaneous
newsletter
rss feeds
polls
about

Follow us on



Home > AikiWeb Aikido Forums
Go Back   AikiWeb Aikido Forums > Announcements & Feedback

Hello and thank you for visiting AikiWeb, the world's most active online Aikido community! This site is home to over 22,000 aikido practitioners from around the world and covers a wide range of aikido topics including techniques, philosophy, history, humor, beginner issues, the marketplace, and more.

If you wish to join in the discussions or use the other advanced features available, you will need to register first. Registration is absolutely free and takes only a few minutes to complete so sign up today!

Reply
 
Thread Tools
Old 01-19-2010, 08:06 PM   #1
eyrie
 
eyrie's Avatar
Location: Summerholm, Queensland
Join Date: Dec 2004
Posts: 1,126
Australia
Offline
Issues with Google Chrome

No biggie, but something to note. The Active Topics and Quick Links don't show up in Chrome.

Ignatius
  Reply With Quote
Old 01-19-2010, 08:39 PM   #2
akiy
 
akiy's Avatar
Join Date: Jun 2000
Posts: 6,000
Offline
Re: Issues with Google Chrome

Hi Ignatius,

Thank you for letting me know. I am looking into an overhaul of the system here that I hope will fix things in the near future. Please stay tuned...

-- Jun

Please help support AikiWeb -- become an AikiWeb Contributing Member!
  Reply With Quote
Old 01-19-2010, 09:02 PM   #3
Shannon Frye
Dojo: Aikido Fellowship of VA / Chesapeake Va
Location: Virginia
Join Date: Sep 2005
Posts: 184
United_States
Offline
Re: Issues with Google Chrome

Not to contradict, but I'm also using Chrome and everything appears as normal (same as using regular Firefox browser.)

"In the end there can be only one"

www.AikidoFellowship.com
  Reply With Quote
Old 01-20-2010, 11:05 AM   #4
David Maidment
Join Date: Aug 2008
Posts: 149
United Kingdom
Offline
Re: Issues with Google Chrome

It looks okay for me, too. Chrome's my primary browser. Running dev / beta versions on Linux.

"Never escalate a battle unless forced to do so by your enemy" - Zordon
  Reply With Quote
Old 01-20-2010, 11:20 AM   #5
CitoMaramba
 
CitoMaramba's Avatar
Dojo: Dangayan Singkaw Aikido Shinzui Group Philippines
Location: Plymouth, UK
Join Date: Nov 2003
Posts: 492
Philippines
Offline
Re: Issues with Google Chrome

I have the same result as Ignatius.. the Active topics and Quick Links don't show up when I use Google Chrome.. I'm using the beta in Linux..

Inocencio Maramba, MD, MSc
Dangayan Singkaw Aikido Shinzui
  Reply With Quote
Old 01-20-2010, 12:26 PM   #6
Aikibu
Dojo: West Wind Dojo Santa Monica California
Location: Malibu, California
Join Date: Feb 2006
Posts: 1,295
United_States
Offline
Re: Issues with Google Chrome

If you guys want to ask tech support questions would you kindly state what OS and Version you're using...Me... Windows 7 with the latest updates and Chrome the same...No issues with the Forum Software in Chrome.

Also I have an IMac running OSX 10.5.6 with the latest version of Chrome...No issues there either.

William Hazen
  Reply With Quote
Old 01-20-2010, 02:00 PM   #7
Keith Larman
Dojo: AIA, Los Angeles, CA
Location: California
Join Date: Apr 2005
Posts: 1,604
United_States
Offline
Re: Issues with Google Chrome

No issues here. Updated Chrome, Windows 7. Also on my netbook under WinXP -- no issues. FWIW

  Reply With Quote
Old 01-20-2010, 07:30 PM   #8
eyrie
 
eyrie's Avatar
Location: Summerholm, Queensland
Join Date: Dec 2004
Posts: 1,126
Australia
Offline
Re: Issues with Google Chrome

Quote:
William Hazen wrote: View Post
If you guys want to ask tech support questions would you kindly state what OS and Version you're using...Me... Windows 7 with the latest updates and Chrome the same...No issues with the Forum Software in Chrome.

Also I have an IMac running OSX 10.5.6 with the latest version of Chrome...No issues there either.
It wasn't a tech support question... Why? Are you offering William?

FWIW, Chrome 4.0.249.43 Linux beta 64.deb

Ignatius
  Reply With Quote
Old 01-21-2010, 10:24 AM   #9
Aikibu
Dojo: West Wind Dojo Santa Monica California
Location: Malibu, California
Join Date: Feb 2006
Posts: 1,295
United_States
Offline
Re: Issues with Google Chrome

Quote:
Ignatius Teo wrote: View Post
It wasn't a tech support question... Why? Are you offering William?

FWIW, Chrome 4.0.249.43 Linux beta 64.deb
Sure Teo....I can help you if you need it.

My post was not so much about tech support as letting the dear reader know what OS Environment you're using so that Jun can establish a information baseline.

Personally I would be surprised if there were more than a few folks running a 64 bit Linux Beta build on their primary box.

William Hazen

Give it another 10 years though and we'll all be on Linux Boxes. LOL
  Reply With Quote
Old 01-21-2010, 11:55 AM   #10
David Maidment
Join Date: Aug 2008
Posts: 149
United Kingdom
Offline
Re: Issues with Google Chrome

I didn't realise there were so many fellow Linux users here!

Reckless as I may be, I've been using Chrome as my primary browser at work (my job is done from within a browser) since the first Linux dev builds were released. It's nice being the IT guy at work -- you get to decide which OS you run

"Never escalate a battle unless forced to do so by your enemy" - Zordon
  Reply With Quote
Old 01-22-2010, 01:32 AM   #11
eyrie
 
eyrie's Avatar
Location: Summerholm, Queensland
Join Date: Dec 2004
Posts: 1,126
Australia
Offline
Re: Issues with Google Chrome

Oh, I got jacked of Windoze, and couldn't be bothered to wait (or pay) for Win7, or pay for upgrade to Vista (uh uh), or XP64 (pointless), so I switched to Ubuntu. I have no need to run Windoze programs other than to test Internet Exploder - which I can still run under XP in a VirtualBox - IF I really really REALLY need to, since everything else I need is available in Linux and/or OSS. The only video game I play these days is UrT - which works soooo much under 64bit Linux.

So, how come it looks OK for you David? Are you saying you're not missing the Active Topics and Quick Links?

Ignatius
  Reply With Quote
Old 01-22-2010, 10:36 AM   #12
David Maidment
Join Date: Aug 2008
Posts: 149
United Kingdom
Offline
Re: Issues with Google Chrome

I've just had a closer look at my links. Odd thing; they aren't there after all. However, I have two extra links that I don't have in Firefox. I didn't think I was missing any links because the same amount were present.

Is vBulletin assuming we're using IE and displaying different HTML because Chrome isn't on some old User Agent whitelist, perhaps?

On a sidenote, if you install the PlayOnLinux package, you can install IE under WINE, so no need for a VM. All my games are old, so DOSBox works fine Although I did get Age of Empires III running smoothly under WINE.

"Never escalate a battle unless forced to do so by your enemy" - Zordon
  Reply With Quote
Old 01-22-2010, 04:16 PM   #13
eyrie
 
eyrie's Avatar
Location: Summerholm, Queensland
Join Date: Dec 2004
Posts: 1,126
Australia
Offline
Re: Issues with Google Chrome

Under FF, the links read:
Preferences, AikiBlogs, New Posts, Active Topics, Search, Quick Links, Log Out

In Chrome, it's:
Preferences, AikiBlogs, Search, New Posts, Mark Forums Read, Open Buddy List, Log Out

Also, the extended drop menu items appear in FF, but not in Chrome. So the extra functions under AikiBlog, Search don't appear either (Active Topic and Quick Links are missing altogether).

But the user agent says Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.43 Safari/532.5 - wonder if vBulletin is detecting it as Safari? And whether Safari is showing up different links as well?

Sidenote: I tried installing IE under Wine (both 1.0.1 stable and 1.1.35 dev) - no go. PlayOnLinux insisted on installing IE6, which is like so last decade. IE6 just looked poxy and wouldn't render stuff correctly - and for web app testing purposes, was next to useless. IE8 refused to install at all.

Ignatius
  Reply With Quote
Old 01-22-2010, 04:45 PM   #14
David Maidment
Join Date: Aug 2008
Posts: 149
United Kingdom
Offline
Re: Issues with Google Chrome

Hmm... PlayOnLinux installed IE7 for me first time without any problems. I think you can also get it to do IE8, but I haven't tried that myself.

Safari seems to be showing exactly the same links as in Chrome. I'm guessing it's a WebKit vs. Gecko vs. Trident issue? No idea what the forum software is trying to steer clear of; all of the major browsers -- even IE -- should have no problem with any of the links/menus/etc.

"Never escalate a battle unless forced to do so by your enemy" - Zordon
  Reply With Quote
Old 01-22-2010, 07:40 PM   #15
eyrie
 
eyrie's Avatar
Location: Summerholm, Queensland
Join Date: Dec 2004
Posts: 1,126
Australia
Offline
Re: Issues with Google Chrome

Nah, just tried installing IE8 again under Wine 1.1.36 with winetricks... way too many issues, rendering bugs, locks up on save settings, etc... Soooo, I'm not *that* desperate to run IE8 natively. Pointless considering that certain original XP drivers need to be installed under Wine, without necessarily resolving several key issues. (See also http://www.wine-reviews.net/wine-rev...ith-wine.html).

IIRC, vBulletin does a user agent string check to gracefully downgrade specific features. Since several different browsers use the Mozilla code base, it must do an additional check for specific browser signatures. The fact that Safari and Chrome both show exactly the same links indicates it is most likely a Webkit vs Gecko issue.

It's no real biggie anyway... I can live with it, or use FF. It's just that I'm using Chrome for normal browsing and FF for development.

Ignatius
  Reply With Quote

Please visit our sponsor:

AikiWeb Sponsored Links - Place your Aikido link here for only $10!



Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Chrome - Not Seeing Drop-down Menus Linda Eskin Announcements & Feedback 2 07-29-2009 08:42 PM
Google Chrome DanielR Announcements & Feedback 8 09-04-2008 02:16 PM
Aikido Google search, collaborators? Ecosamurai Websites 13 11-14-2006 11:44 AM
Moral issues about teachers agenda Aikiuniversalis Anonymous 15 05-01-2005 08:56 AM


All times are GMT -6. The time now is 02:35 AM.



vBulletin Copyright © 2000-2018 Jelsoft Enterprises Limited
----------
Copyright 1997-2018 AikiWeb and its Authors, All Rights Reserved.
----------
For questions and comments about this website:
Send E-mail
plainlaid-picaresque outchasing-protistan explicantia-altarage seaford-stellionate