PDA

View Full Version : Slow response


Please visit our sponsor:
 

AikiWeb Sponsored Links - Place your Aikido link here for only $10!


Chuck Clark
07-20-2000, 07:30 PM
Jun,

Yesterday this site was down for awhile and when it came back up it has been very slow each time I've logged in. Much slower than usual. Just wanted to let you know.

Nick
07-20-2000, 08:35 PM
Really? I worked fine for me all day...


-Nick

akiy
07-20-2000, 11:14 PM
Hi Chuck,

Actually, the site was up all day yesterday but it looked like one of Sprintlink's routers were down. I was able to get on the server itself although not directly onto the website) by hopping through another Unix account first to go around that router.

Although I didn't see anything odd with the server itself (the load was minimal as usual, no rampant processes, etc) I just went and rebooted the machine remotely. If there's still a slowdown, you probably have an errant hop between your computer and the AikiWeb server. Is your network access slow for other servers? I hope it's not the AikiWeb server...

Thanks for reporting the slowdown, though.

-- Jun

AikiTom
07-20-2000, 11:20 PM
Jun, I experienced a problem too. When I clicked on this site in my "Favorites" section, I got a screen that said the site wasn't accessible, because it was down for "maintenance." Perhaps, that was when you were doing what you described above. No problems since then,

akiy
07-20-2000, 11:33 PM
Was it an AikiWeb Forums message (as in, you got the rest of the page like the AikiWeb graphic at the top and such), or was it a browser "This page cannot be displayed" error thing?

Either way, I'm pretty sure the server itself is happy now...

-- Jun

Chuck Clark
07-21-2000, 02:27 AM
Jun,

Just got back from the dojo and a run to Sunny's afterwards for a Guinness. The site is working as usual now.

Later,

akiy
07-21-2000, 11:24 AM
Glad to hear it! Please feel free to let me know of server slowdowns and such.

-- Jun

AikiTom
07-21-2000, 07:10 PM
akiy wrote:
Was it an AikiWeb Forums message (as in, you got the rest of the page like the AikiWeb graphic at the top and such), or was it a browser "This page cannot be displayed" error thing?
-- Jun

It was the first, the graphic was there.
Everything fine since :)