PDA

View Full Version : IE& - Internet Explorer cannot display t


Please visit our sponsor:
 

AikiWeb Sponsored Links - Place your Aikido link here for only $10!


batemanb
05-19-2006, 01:03 AM
Hi Jun,

I've just installed IE7 and am having problems with Aikiweb. I can log onto the main forum page, but after that, every link comes back with a page saying "Internet Explorer cannot display the webpage". If I then do Ctrl+F5 the page refreshes and displays, but each subsequent link always errors first. This has only started happening since the upgrade, but is only happening with Aikiweb, I use other forums OK. I have reported it to the Microsoft Beta team, but thought I'd let you know too, in case anyone else is having/ has had the same issue.

thanks

Bryan

siwilson
05-19-2006, 08:00 PM
My advice to all is that there are serious problems with IE7, so hold off upgrading just now.

If you need any evidence, then just look at the fact that you cannot find Oulook Express in the upgrade!!!!!!!!

:freaky:

Jerry Miller
05-19-2006, 09:59 PM
Well in the meantime get firefox if you do not have it. :cool:

Michael Meister
05-20-2006, 12:32 AM
Well in the meantime get firefox if you do not have it. :cool:

I'm thinking on replacing that one, crashes to often, and can't be restarted thereafter.

batemanb
05-20-2006, 02:28 AM
My advice to all is that there are serious problems with IE7, so hold off upgrading just now.


I do understand that it is a beta version, but since I work for a software company and we need people to help out in beta programs......... :)

Jim ashby
05-20-2006, 03:02 AM
...Instead of paying for proper research and testing like every other industry sector (except software) has to, in order to put a fully functioning product out into the marketplace.
Sorry Bryan!

Jerry Miller
05-20-2006, 03:03 AM
Not that many crashes here. Starts fine for me.

batemanb
05-20-2006, 12:43 PM
...Instead of paying for proper research and testing like every other industry sector (except software) has to, in order to put a fully functioning product out into the marketplace.
Sorry Bryan!


Hi Jim,

Not wanting to digress the thread, but the company I work for has a very intensive test program before we get round to beta. The problem is, you can only plan so many regression tests, there are still things people do in practice that you can't cater for in testing. These only come to light later.

Having said that, an internet browser is not nearly as complex as our application. But, all I was saying is that I understand it is not up to spec because it is a beta. My issue is that it only has problems here at Aikiweb so I thought I'd flag it for Jun in case he has already been working on something, or in case others were experiencing the same.

Are still coming down to MK occasionally? I haven't met up with the Stony guys for over a year now.

regards

Bryan

Jim ashby
05-21-2006, 03:52 AM
Couldn't resist the dig Bryan as the company I work for are just going through a 14 week FIRA test on a new product, which has to be completed before we can even launch the thing to the trade!!
Back on thread, I don't use IE, been on firefox now for two years at least, never any problems.
Back off thread (lol) I haven't been to Stony for a while, I'm off the mat waiting for a laminectomy and spinal fusion C4/C5 (I have a "slipped disc" in my neck).
Once the bolts are in place, I'll be back!!
Have fun.

akiy
05-22-2006, 10:13 AM
Hi Bryan,

I'll see if I have any time to do some testing using IE7. No guarantees since I'm pretty short on time these days, plus we're talking about beta software. I'll let you know.

-- Jun

batemanb
06-28-2006, 01:13 AM
Hi Jun,

A bit more on this. I cleared out my browser cache/ temporary files/ history etc. When I come back to the site, I can browse threads fine without the error. If I then log back into the site, the errors start. If I log out and the cookie is removed, everything goes back fine again. Log back in the errors come back etc.

From that, I would normally look at it being an issues with the browser, but I can't figure out why it's just this site. I'm still not having any issues with any other site? :(

Rgds
Bryan